wordpress 移除代码里的版本号

我们使用wordpress,通过代码可以看到js,css等后面总是有?ver=3.21之类的代码,这些事主题和程序等使用的版本号,为了安全我们可以移除。

方法就是在functions.php里加如下代码,经测试成功。